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Socusoft Web Video Player is an excellent tool which is integrated with
powerful functions such as web video creation, video conversion (including
video merging, video trimming, video playing), YouTube/Google video
download and audio extraction. It provides fantastic solutions for making web
videos and playing them online.

Socusoft Web Video Player allows you to publish your video clips of various
formats on your website, blog, forum and more, making it play videos directly
online. It just needs simple steps to complete a web video. Different from
videos on YouTube, The web video generated by this program has an
embedded player, which can be fully customized.

The principle of Socusoft Web Video Player is to integrate your video with a
player together with relevant output codes to be embedded into HTML of your
webpage or blog. It will take you three steps to make a web video. The input
files accept FLV format only so as to enable output video player to playback
clips. You may meet with the problem about videos of different formats. Well,
it has a conversion component which accepts various video formats, making it
easy to convert your files to FLV format.

With such a powerful program, web designers, video fans and other people
will benefit a lot from it.

WebsiteWebsiteWebsiteWebsite
http://www.web-video-player.com

DownloadDownloadDownloadDownload Page:Page:Page:Page:
http://www.web-video-player.com/download.php

DownloadDownloadDownloadDownload URL:URL:URL:URL:
http://www.web-video-player.com/web-video-player-setup.exe

http://www.web-video-player.com/
http://www.web-video-player.com/download.php
http://www.web-video-player.com/web-video-player-setup.exe


KeyKeyKeyKey FFFFeatureseatureseatureseatures SummarySummarySummarySummary

FeaturesFeaturesFeaturesFeatures ofofofof WebWebWebWeb VideoVideoVideoVideo andandandand PlayerPlayerPlayerPlayer Function:Function:Function:Function:

-- GUI is easy to navigate
-- Cool player templates for web videos and websites
-- Rich parameter settings for web videos and players
-- Show/Hide of video play list and playback feature
-- Extremely easy to publish web videos and embedded player
-- Convenient to get ready-made files for Dreamweaver or FrontPage

FeaturesFeaturesFeaturesFeatures ofofofof VideoVideoVideoVideo ConversionConversionConversionConversion Function:Function:Function:Function:

-- Accept various input/output video formats
-- Multiple select video files for batch conversion
-- YouTube/Google video wizard download
-- Customize video and audio properties independently
-- Ready-made output video parameters for various portable devices
-- Convert videos at high speed with perfect output quality
-- Extract audio into various formats from video clips
-- Customize output video frame size
-- Merge video clips into one movie
-- Split files into smaller parts
-- Integrated video player
-- User-friendly interface
-- Easy to use.

DetailedDetailedDetailedDetailed Features:Features:Features:Features:
http://www.web-video-player.com/webvideoplayer.php

SystemSystemSystemSystem RequirementsRequirementsRequirementsRequirements

Windows 2000/XP/2003/Vista 32Bit;
1000 MHz processor or faster processor;
256 MB RAM or more;
10GB free hard disk space or more;
Super VGA (1024*768) resolution or higher;
Web browser with flash player plug-in

http://www.web-video-player.com/webvideoplayer.php


FFFFunctionunctionunctionunction IIIInstructionsnstructionsnstructionsnstructions

NavigationNavigationNavigationNavigation MenuMenuMenuMenu barbarbarbar

The main window contains three main sections. They are "(1) Video", "(2)
Themes" and "(3) Publish". This is the middle menu bar. There are another
two menu bars: top left menu bar and bottom right menu bar, as shown
below.

TopTopTopTop leftleftleftleft menumenumenumenu

View >Video Page -- > Switch to "(1) Video"
View >Theme Page-- > Switch to "(2) Themes"
View >Publish Page-- > Switch to "(3) Publish"

The "Edit" menu shown at the screenshot "Img Edit" has the same function
with the shortcut buttons shown at "Img Shortcut Buttons" below.

(Img Edit)



Bottom right shortcut buttons

(Img Shortcut Buttons)

Publish Video Player-- > Switch to "(3) Publish"
Open Output Folder -- > Open the Folder named "Output" which contains all
of the published files to be uploaded to the website.

The shortcut button shown below at the third step "(3) Publish" has the same
function with one above.



Help>RegisterHelp>RegisterHelp>RegisterHelp>Register

The purchased users need to register the program to get full version. The
registration method is as follows: Run the program and go to Help> Register.

There will be a registration dialog box. Input the name and registration code.
Then click "OK".

Please go to FAQ section for more information about registration name,
product key, full version and more.



MakeMakeMakeMake andandandand PublishPublishPublishPublish WebWebWebWeb VideosVideosVideosVideos

Users need three simple steps to make and publish web videos. They are "(1)
Video", "(2) Themes" and "(3) Publish".

"(1)"(1)"(1)"(1) Video"Video"Video"Video"

In the window of "Video", you may go to edit menu and choose "edit video
file properties" to edit the property of your video file such as title, description,
target URL and the thumbnail image.

CCCChangehangehangehange videovideovideovideo thumbnailthumbnailthumbnailthumbnail

Add video at the first step "Video", choose the video and click "Edit" button at
the upper right. A pop-up window "Video Properties" will come out. Then, go
to the item "thumbnail image" and input the path of the image you want to
change to. Please note that the path includes the extension name of the
image. Please also refer to the attached screenshot.



AddAddAddAdd URLURLURLURL //// linklinklinklink totototo videovideovideovideo

Choose videos that you need to add target URL to. Then, click the button
"Edit". There will be a pop-up dialogue.
Go to "Target URL" and input the link such as company website. Please
remember to add "http://" first.

"(2)"(2)"(2)"(2) Themes"Themes"Themes"Themes"

In the window of "Themes", there are different styles of player templates for
you to choose to meet the style of your websites.

OnlineOnlineOnlineOnline TemplateTemplateTemplateTemplate Preview:Preview:Preview:Preview:
http://www.web-video-player.com/sampleplayer.php

http://www.web-video-player.com/sampleplayer.php


CustomizeCustomizeCustomizeCustomize PropertiesPropertiesPropertiesProperties –––– GlobalGlobalGlobalGlobal PanelPanelPanelPanel

CustomizeCustomizeCustomizeCustomize PropertiesPropertiesPropertiesProperties –––– ThumbnailThumbnailThumbnailThumbnail PanelPanelPanelPanel



FunctionsFunctionsFunctionsFunctions ofofofof """"CustomizeCustomizeCustomizeCustomize PropertiesPropertiesPropertiesProperties"""" PanelPanelPanelPanel

Launch the program, switch to "Themes" and then click the button
"Customize Properties" at the bottom right corner. You will enter the default
parameter setting panel "Global". There is another one "Thumbnail". You may
preview the screenshots above.

The setting panel allows you to manage your media files in your requirements
efficiently. You can click relevant items and customize the parameters such as
movie size, play mode, and color settings for your video to match the style of
your website or blog.

GlobalGlobalGlobalGlobal PanelPanelPanelPanel

BasicBasicBasicBasic propertiespropertiespropertiesproperties
Movie Size
Width � player template width
Height � player template height
Html Title � Title above the web video shown on published webpage (html
file)
Load Style � Double click the item and choose the flash- style icon which
displays while web video is loading
Hide Flash Player Menu � Hide the menu of the player
Enable Link � True/False � True: Enable the link on video
Auto Play � True/False � True: videos to be played automatically when the
webpage is opened.
Auto Repeat� True/False � True: videos to be played repeatedly.
Background Color � Change the color of the player background on the
webpage
Buffer Time � Video buffer time

PanelPanelPanelPanel propertiespropertiespropertiesproperties
Panel Background Color � Change panel background color as shown below
Button Color� Change button color as shown below
Button Background Color� Change button background color as shown below
Drag Bar Color� Change drag bar color as shown below
Buffer Color� Change buffer color as shown below
Slide Color � Displays in play mode following the drag bar as shown below
Slide Background Color � Change slide background color as shown below
Show Time � True/False � True: Display time as shown below
Time Color � Change time color as shown below



VideoVideoVideoVideo propertiespropertiespropertiesproperties
Video Top Padding � Change the top padding width as shown below
Video Bottom Padding � Change the bottom padding width as shown below
Video Left Padding � Change the left padding width as shown below
Video Right Padding � Change the right padding width as shown below

TitleTitleTitleTitle propertiespropertiespropertiesproperties
Show Title � True/False � True: Display title as shown below
Title Color � Change title color as shown below



DescriptionDescriptionDescriptionDescription propertiespropertiespropertiesproperties

Enable � True/False � True: Display description text
Default Text Color � Change the color of description text as shown below

Add description text for the video as shown below



ThumbnailThumbnailThumbnailThumbnail PanelPanelPanelPanel

BasicBasicBasicBasic propertiespropertiespropertiesproperties

Thumbnail Size
Width � thumbnail width as shown below
Height � thumbnail height as shown below
Enable Background Color � True/False � True: Add background color
Background Color � Change background color as shown below
Enable Border Color � � True/False � True: Add border color
Border Color � Change border color as shown below
Thumbnail Border � Change the size of thumbnail border
Thumbnail Spacing � Change the spacing of thumbnail border
Number Color� Change number color



"(3)"(3)"(3)"(3) Publish"Publish"Publish"Publish"

In the window of "Publish", you may publish your video which will be
embedded with a web player to control the play mode. The program
generates web videos very fast. It is also convenient to get the output files
which include html, xml, swf and relevant folders.

Project Name � Name of the published html file as shown below
Output Folder � Path of the output folder
Publish Now � Integrate video with an embedded player onto the webpage
Open Output Folder � Shortcut button for opening the folder named "Output"
which contains all of the published files to be uploaded to the website.

Click "View Web Page" to preview the published web video



SampleSampleSampleSample FunctionFunctionFunctionFunction IntroductionIntroductionIntroductionIntroduction

AdvertisingAdvertisingAdvertisingAdvertising FunctionFunctionFunctionFunction (For(For(For(For registeredregisteredregisteredregistered users)users)users)users)
-------- AddAddAddAdd Image/Image/Image/Image/advertisementadvertisementadvertisementadvertisement andandandand linklinklinklink totototo videovideovideovideo andandandand playerplayerplayerplayer

Some people may want to add images/advertisements and links to video and
player, which is considered as another strategy in product advertising and
website promotion. Well, Socusoft Web Video Player has such advertising
function with advanced templates but only for registered users. That is, you
need to buy the program and then use the license name and code to register
it so as to enjoy full function.

1)1)1)1) TheTheTheThe formatformatformatformat ofofofof thethethethe adadadad imageimageimageimage cancancancan bebebebe jpeg,jpeg,jpeg,jpeg, gif,gif,gif,gif, jpg,jpg,jpg,jpg, pngpngpngpng andandandand swfswfswfswf

If you want to add an advertisement image with no target link on it, the
format of the image can be jpeg, gif, jpg and png. If you want to add a target
link to a web page for the advertisement image, the format must be swf. You
may use Flash Slideshow Maker, Macromedia Flash, SnagIt or other tools to
add URL easily to the image and save it as swf format.

2)2)2)2) ChooseChooseChooseChoose advertisingadvertisingadvertisingadvertising templatestemplatestemplatestemplates
Go to "Themes" and choose the template of web player for your video clips
such as the template "Advertisement".



3)3)3)3) AddAddAddAdd imageimageimageimage totototo playerplayerplayerplayer
Now go to the advanced mode. Click button "Customize Parameters" at the
bottom right corner. Then, Click the blank field of Advertisement and get the
advertising image.



Sample 1: Screenshot

Sample 2: Player with embedded URL Logo

On Website:
http://www.any-flv-
converter.com/webvideo/Mr.Beans.Holiday_Funny.sing_n_dance.html

On Google Blog:
http://funny-video-youtube.blogspot.com/2009/02/web-video-share.html

http://www.any-flv-converter.com/webvideo/Mr.Beans.Holiday_Funny.sing_n_dance.html
http://www.any-flv-converter.com/webvideo/Mr.Beans.Holiday_Funny.sing_n_dance.html
http://funny-video-youtube.blogspot.com/2009/02/web-video-share.html


CCCChangehangehangehange thethethethe themethemethemetheme backgroundbackgroundbackgroundbackground

Launch the program, turn to "Themes" and then go to the advanced mode.
Click the button "Customize Parameters" at the bottom right corner. You will
see a parameter setting panel. Go to the item "Basic Properties" >
"Background Color" and change the color you like. Then click "Preview" at the
bottom to preview the player theme. Please also refer to the attached
screenshot.



TheTheTheThe IIIIntegratedntegratedntegratedntegrated VVVVideoideoideoideo CCCConverteronverteronverteronverter ofofofof SocusoftSocusoftSocusoftSocusoft WebWebWebWeb VideoVideoVideoVideo PlayerPlayerPlayerPlayer

Click “Convert” to launch integrated converter, as shown below

The main window of Video converter includes several sections:

The upper window includes the top menu and shortcut buttons, as shown

below.

The left window is Media Manager. Refer to the screenshot below about the

way to show Media Manager.

--The left window Media Manager lists files in three folders: Source Files,

Converted and Downloaded, as shown below.



Source Files: Click it and you will see the video files you have added for

conversion.

Converted: Click relevant option of output format and you will see the

converted files in that option folder.

Downloaded: You can see the videos you have downloaded from YouTube and

Google in this folder.

In the upper middle of the window, you may see the list, which displays all

videos you have added and all that converted. In the list, you can get the

detail about the video files such as file name, duration, format, video size and

time created, as shown below.



The upper right window is the mini player where you can preview the movie

and select the part of the video to trim, as shown below.

You can double click the screen to enlarge display size in "stop" mode. Double

click again to go back the normal size, as shown below.

The lower right of the window displays the settings of the selected video files.
You can customize the property of the output files here such as output
duration, video size, video bitrate and audio bitrate, as shown below.



YouTube/GoogleYouTube/GoogleYouTube/GoogleYouTube/Google VideoVideoVideoVideo DownloadDownloadDownloadDownload FunctionFunctionFunctionFunction

YouTube/Google video wizard download – It allows users to download
YouTube/Google videos easily and conveniently

MoreMoreMoreMore information:information:information:information:
http://www.web-video-
player.com/support/explore_free_functions_of_socusoft_web_video_player.ph
p

VideoVideoVideoVideo PPPPlaylaylaylay FunctionFunctionFunctionFunction
Integrated video player – It accepts various video formats such as MOV, WMV,
FLV, MPEG-4, MPG, RM, RMVB, AVI, VOB, ASF, DV, 3GP, M1V and M2V

VideoVideoVideoVideo ConverConverConverConversionsionsionsion FunctionFunctionFunctionFunction

Like other software, the input video files only accept FLV format so as to
enable output video player to playback clips. If your video clips are different
formats, you need to convert them to FLV format first. There is a simple
tutorial on its website of converting video files of different formats such as
MOV, WMV, FLV, MPEG-4, MPG, RM, RMVB, AVI, VOB, ASF, DV, 3GP, M1V and
M2V into FLV format. Here is the link:
http://www.web-video-player.com/videoconverter.php

As an all-in-one tool, it enable you to convert various video formats into AVI,
WMV, 3GP, MPEG-1, MPEG-2, MPEG-4 and MP3, which are compatible with
different portable devices such as MP4 player, iPod, iPhone, Sony PSP,

http://www.web-video-player.com/support/explore_free_functions_of_socusoft_web_video_player.php
http://www.web-video-player.com/support/explore_free_functions_of_socusoft_web_video_player.php
http://www.web-video-player.com/support/explore_free_functions_of_socusoft_web_video_player.php
http://www.web-video-player.com/videoconverter.php


Microsoft Zune, Mobile Phone (e.g. Nokia N-Series), smart phone and more.

RelevantRelevantRelevantRelevant tutorial:tutorial:tutorial:tutorial:
Easy Conversion Guide to iPod, Apple TV and iPhone Video Formats
http://www.web-video-player.com/support/video-conversion-guide-ipod-
iphone-apple-tv.php

http://www.web-video-player.com/support/video-conversion-guide-ipod-iphone-apple-tv.php
http://www.web-video-player.com/support/video-conversion-guide-ipod-iphone-apple-tv.php


FAQFAQFAQFAQssss

Q: What is the difference between trial version and full version of SocuSoft
Web Video Player?

A: The trial version generates web videos with a logo at the top left corner of
the web player which links to our website. URLs such as company URL and
advertisement links also cannot be added to the web videos. The integrated
video converter converts each video file with the duration of only three
minutes.
The full version has no limits mentioned above.

Q: How to buy the full version of the program?

A: You may order the software online from our website. After you finish
ordering procedures, you will receive an email instantly which contains the
registration name and code automatically sent from email system. The full
version of the program is based on registration of the trial version. After that,
register the trial version with the registration name and code to get full
version.

Q: Is it secure to buy your software online?

A: It is 100% secure to order our products online. All data exchanged is SSL-
secured in the process of payment. Our servers support SSL Version 3 and
168-bit Triple DES encryption, and the RSA module and SSL sessions feature
1024-bit encryption.

Q: How can I receive the product I have ordered?

A: The delivery of SocuSoft Web Video Player is via download, which is
convenient for customers to get it quickly, while mailing CD is not available,
which is also slow. You can download the latest version from our website any
time. After installation, please register the program with the registration
name and code you received.

Q: I haven’t received my registration name and code yet several hours after
placing the order. What shall I do?

A: Please check your order whether you have successfully placed your order
or not. If so, please check the spam filtering of your email in case that our
registration email gets marked as spam and sorted into a "junk" folder or
deleted. If you still haven’t found the registration name and code. Please



email your full name and email address that you have used to buy the
program to us to request a new one. We will check it and handle it in time.

Q: How to register the software?

A: The registration method is as follows: Run the program and go to Help>
Register. There will be a registration dialog box. Input the name and
registration code. Then click "OK".

Q: My registration code is invalid. What shall I do?

A: Please check out the program you have ordered and the one you are using
first. If they are the same, Please check the user name carefully whether
there is punctuation or other symbols, whether blank spaces are added
accidentally. Besides, please figure out whether the code matches the
software type and version. We recommend users to copy and paste the code
for registering the program.

Q: Does the software need to be registered again when it is reinstalled?

A: Yes, it does.

Q: What shall I do when I lost my license code?

A: Please send the detail of registration as much as you can especially the full
name and the email address that you have used to buy the program and the
time of the order. We will check it and handle it in time.

Q: What shall I do about the software when I get a new computer or want to
reinstall it?

A: You may copy the installation application you saved to your new pc or
download it from our website. After installation, register the full version using
the registration name and code you got before.

Q: How to backup the program?

A: You may burn the program with the text of registration name and code to
the disc or put them to your flash memory card, SD, CF, MMC or mobile hard
drive for backup. Anyway, you can download the latest version from our
website any time.

Q: Is it free of charge to update the software?

A: Yes, it is free to update the software. The registration name and code you
got before is till valid for the new version.



Q: How to upgrade the program?

A: Below is the procedure:
Uninstall the old version first;
Download the latest version from our website;
Install the program and register it with the registration name and code you
have got to get full version.

Q: How long does it take to feedback the answer to my requested question?

A: We handle customer emails ASAP on weekdays. We may have late
responses as we may have different time zones or due to weekends or
holiday.



OnlineOnlineOnlineOnline Tutorials:Tutorials:Tutorials:Tutorials:

How to Embed Your Web Video into the Webpage
http://www.web-video-player.com/support/how-to-embed-your-web-video-
into-the-webpage.php

How to Make Web Videos like Video News on Yahoo, MSN and YouTube
http://www.web-video-player.com/support/make-web-videos-video-news-
yahoo-msn-youtube.php

About Two Codes for Displaying Web Videos on the Webpage
http://www.web-video-player.com/support/two-codes-display-web-videos-
on-the-webpage.php

Explore Free Functions of Socusoft Web Video Player
http://www.web-video-
player.com/support/explore_free_functions_of_socusoft_web_video_player.p
hp

Best Way to Make an Online Player with MSN Video Style
http://www.web-video-
player.com/support/easiest_way_make_online_player_msn_video_style.php

Easy Conversion Guide to iPod, Apple TV and iPhone Video Formats
http://www.web-video-player.com/support/video-conversion-guide-ipod-
iphone-apple-tv.php

ContactContactContactContact

If you have comments, suggestions or any other questions about our product,
please contact us at support@socusoft.com We are ready to provide
customers with product solutions and relevant services.

http://www.web-video-player.com/support/how-to-embed-your-web-video-into-the-webpage.php
http://www.web-video-player.com/support/how-to-embed-your-web-video-into-the-webpage.php
http://www.web-video-player.com/support/make-web-videos-video-news-yahoo-msn-youtube.php
http://www.web-video-player.com/support/make-web-videos-video-news-yahoo-msn-youtube.php
http://www.web-video-player.com/support/two-codes-display-web-videos-on-the-webpage.php
http://www.web-video-player.com/support/two-codes-display-web-videos-on-the-webpage.php
http://www.web-video-player.com/support/explore_free_functions_of_socusoft_web_video_player.php
http://www.web-video-player.com/support/explore_free_functions_of_socusoft_web_video_player.php
http://www.web-video-player.com/support/explore_free_functions_of_socusoft_web_video_player.php
http://www.web-video-player.com/support/easiest_way_make_online_player_msn_video_style.php
http://www.web-video-player.com/support/easiest_way_make_online_player_msn_video_style.php
http://www.web-video-player.com/support/video-conversion-guide-ipod-iphone-apple-tv.php
http://www.web-video-player.com/support/video-conversion-guide-ipod-iphone-apple-tv.php
mailto:support@socusoft.com

